About | Archive | COD4 Stats | Coordinate Converter (EGSA87, WGS84, HRTS07, HATT)

Sakis' Blog!

Πεταμένος χρόνος (v4)



For the advanced users, this job is done easily with those sets of two lines.

MAC Filtering:

/ip firewall filter
add chain=forward src-mac-address=aa:bb:cc:dd:ee:ff action=drop

IP Filtering:

/ip firewall filter
add chain=forward src-address=aaa.bbb.ccc.ddd action=drop


For the rest, here is how you can do the same, using the Winbox, the Mikrotik GUI.

  • From the Winbox menu, select IP->Firewall
  • On the “Firewall” window, select the “+” sign (add).
  • On the “Firewall Rule” window, select the tab “General” and set the “chain” to “forward”.
  • IF you want to block IP, add it to “Scr. Address” field.
  • IF you want to block MAC, go to “Advanced” tab and add the MAC to the “Scr. MAC Address” field.
  • Then, on the “Action” tab, set the “Action” to “drop”.
  • Finally, click “Apply” to save the new rule.


TIP: try to comment your rules in order to make it easier for you later, when you will review the filters and you will have to search what filter does what. 😉


Source: http://forum.mikrotik.com/viewtopic.php?t=51565

Tags: , , , , , , , , ,